Resolved
The issues with AI follow-up questions not being generated have been resolved.
All survey questions are fully operational.
Identified
We've identified that Email & Shareable Link surveys that use AI follow-up questions also experience issues generating the follow-up questions.
We're working to fix the issue across all affected survey types.
We'll post another update soon
Identified
We are experiencing issues generating AI follow-up questions in surveys that use this feature.
Affected survey types:
Website or in-product surveys
Mobile app surveys.
We are working on fixing it, and we will post an update soon.