Back
Maintenance

Scheduled maintenance

Completed 27 Aug at 01:00pm CEST.

Web application
Completed

Posted 27 Aug at 01:00pm CEST.
Started

Please be aware that we are going to have a scheduled maintenance of Survicate's panel. It will take place on Saturday, August 27th, from 12 pm CET to 13 pm CET. During this time any work with panel and Data Export API will be unavailable. However, all your surveys will be operational, collecting responses as usual.

We appreciate your patience and understanding. As always, if you have any questions or issues feel free to contact us via Intercom chat.

Posted 27 Aug at 12:00pm CEST.