Back
Maintenance

Scheduled maintenance

Completed 26 Feb at 02:00pm CET.

Web application
Completed

Posted 26 Feb at 02:00pm CET.
Started

On Saturday, the 26th of February, we'll be conducting maintenance. Between 12 AM and 2 PM CET the Survicate panel and Data Export API will be inaccessible. All your surveys will be operational, collecting responses as usual. We're sorry for the inconvenience caused.

Posted 26 Feb at 12:00pm CET.