Survicate

Microsoft Teams Integration currently unavailable.
Resolved·Partial outage

Microsoft Team integration is fully operational now

Thu, Nov 6, 2025, 04:55 PM
(1 month ago)
·
Affected components
Integrations
Updates

Resolved

Microsoft Team integration is fully operational now

Thu, Nov 6, 2025, 04:55 PM

Identified

We're currently experiencing issues with our Microsoft Teams integration. Data sync between Survicate and Microsoft Teams doesn't work at the moment. Please note that no data will be lost - survey responses will be synced once the connection is restored.

We have already identified the cause of the issue and are working to fix it.

Thu, Nov 6, 2025, 03:20 PM(1 hour earlier)