Resolved
Data delivery in the BigQuery integration is back to normal. We apologize for the inconvenience this caused and thank you for your patience throughout this period.
Monitoring
Work on resolving the BigQuery integration issue is ongoing. Our team is making progress and continues to prioritize this fix. We appreciate your patience and will share another update soon.
Monitoring
Our engineering team has identified the root cause of the degraded performance affecting the BigQuery integration and is actively working on a fix. Data delivery delays may continue in the meantime.
Monitoring
BigQuery integration is currently experiencing degraded performance, which may delay data delivery to this tool.