We have identified the root cause of the incident. The issue was caused by a faulty deployment that introduced a bug in the organization details endpoint, resulting in errors for some organizations.
There has been no data loss, and the impact was limited to a subset of users.
The fix has been successfully deployed, and the issue is now resolved.
Resolved
We have identified the root cause of the incident. The issue was caused by a faulty deployment that introduced a bug in the organization details endpoint, resulting in errors for some organizations.
There has been no data loss, and the impact was limited to a subset of users.
The fix has been successfully deployed, and the issue is now resolved.
Investigating
We are currently experiencing an issue affecting access to Survicate.
You may encounter the following problems:
Inability to log in to your Survicate workspaces
Errors displayed on the home page after logging in
Our team is actively investigating the root cause and working on a fix. All surveys are working and collecting responses as expected.
We will provide updates as soon as more information becomes available.