Integrations degraded performance
Incident Report for Survicate
Resolved
This incident has been resolved.
Posted Dec 20, 2018 - 12:56 UTC
Update
All integrations are fully operational. Data sent to integrations is delivered in-real time to desired destinations.
Posted Dec 20, 2018 - 12:17 UTC
Monitoring
Earlier today, we noticed degraded performance of all integrations. We've located the issue and rolled out a fix. All survey answers will be sent to desired destinations with a delay of 10 hours. We'll be monitoring the situation until all components of our platform are back up to speed again.
Posted Dec 18, 2018 - 23:35 UTC