Major surveys outage
Incident Report for Survicate
Resolved
We have already identified and fixed the issue causing surveys not to work. We are sorry for all the inconvenience caused; all of the surveys are working already.
Posted May 15, 2019 - 13:36 UTC
Identified
We are currently experiencing issues regarding Survicate Surveys- your respondents may see surveys being unavailable after clicking on the link and Website Surveys might not be visible on your website. We treat the issue with the highest priority and will update you on the issue as soon as possible.
Posted May 15, 2019 - 13:05 UTC
This incident affected: Surveys (Link Surveys, Intercom Messenger App Surveys, Website Surveys, Mobile Surveys).