Surveys temporarily unavailable
Incident Report for Survicate
Resolved
The issue has been resolved. All surveys are accessible and operational. We're sorry for the inconvenience caused by this outage.
Posted Oct 22, 2020 - 17:17 UTC
Identified
All surveys are temporarily inaccessible. We treat the issue with the highest priority and will update you on the issue as soon as possible.
Posted Oct 22, 2020 - 16:24 UTC
This incident affected: Surveys (Link Surveys, Intercom Messenger App Surveys, Website Surveys, Mobile Surveys).