Back
Degraded

Integrations Temporary Outage

Started 23 Nov at 07:10pm CET, resolved 23 Nov at 08:06pm CET.

Integrations
Resolved

The issue has been resolved.

Posted 23 Nov at 08:06pm CET.
Created

A temporary outage caused all the integrations to be paused for around 180 minutes ( between 4 PM and 7 PM CET ). We have already identified the source of the issue and solved the problem. All past responses are already being sent and delivered. Within 60 minutes, all responses collected should be delivered to integrated services. No data has been lost, and all responses collected during the outage will be delivered to the enabled integrations. We're sorry for the inconvenience caused!

Posted 23 Nov at 07:10pm CET.